cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Complex profiled beams appear transparent in plan

Anonymous
Not applicable
Hi everyone,

Since I'm new here, I hope I've put this problem on the right board.

In every plan, uncut complex profiles (as a beam profile) appear to be transparent.
I've tried everything to give them a solid; cover fills in beam options, graphic override combinations, change renovation filters, stacking combinations, but it stays transparent the whole time.

I know there have been problems with beam transparency in the distant past, but a normal beam can have a solid cover fill nowadays to get rid of the transparency.

Maybe it is a bug, or did anyone have a familiar problem in the past and know how to fix this?

Cheers!
1 REPLY 1
Barry Kelly
Moderator
Cover fills for beams only show if they are below the Floor Plan Cutting Plane.

Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11