Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Cut Fill Pen Thickness

How can I change the cut fill pen thickness of materials in a composite? See image. The two circle areas are the fill hatch of a building material that the line thickness is too large. The fill where the arrow is pointing is what is desired. I created the plywood with a fill instead to show the desired effect. 

 

So far i've checked the graphic overrides, MVO, Building materials, and Composite settings and they are all set to what my desired pen but it's not updating in the model. Any other ideas?

 

Thank you. 

 

ARCH 25

AMD Ryzen 9 5900

NVIDIA 3080

Windows 11


Fill Pen.png
4 REPLIES 4

Make sure the building material has the correct fill pattern pen you want to use and then make sure the wall that the composite is applied to doesn’t have any overrides on and of the 2D representation pens. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)

Also make sure you have the correct pen set selected in the view you are looking at. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)
Barry Kelly
Moderator

You can change the cut fill pens for the entire element by adjusting the 'floor plan & section' settings.

 

BarryKelly_0-1658886843626.png

 

This is similar to what Graphic Overrides will do - they affect the entire element.

 

If you want to control each individual fill in a composite, then you must do this in the building material settings.

 

BarryKelly_1-1658886957694.png

 

The line thickness for the pen colour you are choosing is set in the pen settings.

So as Lee suggested, make sure you have the correct pen set active.

Remember drawings on layouts can have a different pen set to what you see in section in Archicad.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thanks for the help. I did check those. What I just found the problem to be is the section view settings. I had the override enabled for the view.