BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Fill in module Elevation not showing in master file

maurotrotta
Booster

I have a fill in a module elevation that is not appearing in the main file where I hotlink all the modules. When I open the module the fill is there, but when I refresh the update the module back in the master file, the fill still doesnt display. I tried looking into the elevation settings, changing the display order of the fill but nothing like that works. What could I be missing?

 

fill_module.jpg

 

fill_master file.jpg

  

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

The solution was more simple than I what I though. Just turn on the transparency in the Elevation settings and choose a glass surface that is not transparent for the objects that I don´t need them to be transparent, and a transparent surface for those who should be transparent.

View solution in original post

3 REPLIES 3

Is it an element or just a fill object? If it's a drafting fill drawn in a elevation viewpoint of the source it naturally won't transfer to the host.

Thanks for replying. I am using a drafting fill because I need to have transparency only for the glass at the balcony, but not in the windows of the Fassade. I tried doing a wall object and assign it a glass material but then I had the problem of the transparency. I tried also to do a custom material and make it as a transparent fill, but it doesn´t work that way.

Solution

The solution was more simple than I what I though. Just turn on the transparency in the Elevation settings and choose a glass surface that is not transparent for the objects that I don´t need them to be transparent, and a transparent surface for those who should be transparent.

Learn and get certified!