Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

How to change perimeter units?

JelenaKujundzic
Booster
Hello,

how can I change perimeter units (from cm to m) while working with zones??

thank you
1 ACCEPTED SOLUTION
4 REPLIES 4
Barry Kelly
Moderator
It might depend on the zone stamp you are using.
If it is not a parameter in the zone stamp settings, then it is probably using the current dimension style (styles are as set in Project Preferences > Dimensions).

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
JelenaKujundzic
Booster
hi, thx for the reply. I changed Length unit from m to cm in Calc.Units&Rules in project preferences and it did it.
Barry Kelly
Moderator
That was going to be my next suggestion.
I was just about to check with a newer version zone stamp.
I only had an old one loaded and it uses the dimension styles.
Glad you got it sorted.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Titiriga
Contributor
I have the same problem, but the matter is that if I change the units into meters from Calculation Units & Rules...it also changes in my Schedules (for example with the Skin Thickness parameter) where I want them in centimeters. The setting dose not seem to get stored with the views, so how should I handle this?
Thank you

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!