Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Interior Elevation showing on all floors

Anonymous
Not applicable
Hello, everyone
I'm having a problem here with my interior elevations marker. I can make the common markers show in one floor only or all, but it does not work with the individual markers, is grey out the option to change this, and is not locked or anything. Why and how can I solved this? I want them to show only in the corresponding floor, but the option is in show on all. I don't want to do another layer to hide them, cause that will make me do another layer combination, etc.

Thanks for your help!
4 REPLIES 4

Anonymous
Not applicable
Here are the settings, just in case it helps.
ies.JPG

Anonymous
Not applicable
And here is the common marker, see how I can change the show on.

BTW, this is in AC19 last update.

sinceV6
Advocate
Hi.
Just select the interior elevation group in the navigator to change this setting. It may be a single interior elevation marker but it is still part of an interior elevation group.

Best regards.

Anonymous
Not applicable
Thanks Since V6, that solved it, it is a wear behavior when you have individual markers, you have to select a invisible area practicaly.

Again Thanks.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!