About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Mirror - Render


Hi, I'm having issues with my rendering. I've seen similar topics discussed previously however none of the options solve my problem.

When I render interior with a mirror hung on the wall it does not reflect its immediate surroundings of e.g the bedroom, but has a picture of the sky (bluey-pink background) on it.

I've checked my surface settings, and it does not have the "environment setting selected". I've also tried the option of having this selection on. Doesn't work. I'm using the standard glass-mirror surface available in Archicad 25 so I'd assume all surface settings are correct. Is there anything I need to change/select in my rendering window?

Current render settings:



Quality high

Shadows according to settings







Thanks! 🙂 


Ive increased it to 6, 10, then 60 - didnt work unfortunately.

I have noticed though, that on your surface materiał settings youve got 2 layers in the Reflectance setting, Ive only got the 1.. would that make a difference?


It is not the Ray Threshold - although that does affect what you see.


The preview will never show reflections.

Only the final render.

I just tested in 25.





One of the forum moderators.
Versions 6.5 to 26
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Champion! As a beginner Ive only rendered photos without mirrors, so this one seemed like a serious issue. Yes its true, after snapping the final render it has the reflection! 

I was ready to call it quits! Thank you so much! Also, throughout the process definitely gained a lot of useful information so Im very grateful for that, despite the unnecessary hassle (sorry!)

Deep sigh of relief! 

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!