Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Partial sun shadow in 3D view

Tom Krowka
Booster

Any reason why the 3D window rendering will not show shadows on the white walls.  The window is showing 3D render selection from the 3D style dialogue box.    Does this with every other style as well.    Is it because of some setting with the texture map?   If so, have tried multiple setting with the surface texture map as well and nothing seems to affect the issue.   They grey stripe around the top is an exposed grey beam not a shadow. 

Thanks Tom 


no shadow.JPG
Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Determined that the no shadow issue is a function of the diffuse/ambient/specular settings on the material texture map.   

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com

View solution in original post

3 REPLIES 3
Arcadia
Booster

Are you using the renovation status function to apply a graphic override to the walls?

V12-V27, PC: Ryzen 9 3950X, 64g RAM, RTX5000, Win 11
Tom Krowka
Booster

Not that I can determine.   Checked the renovation filter....no override to walls.   Also graphic override function is set to "no overrides".   Any additional ideas? 

Thanks Tom 

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com
Solution

Determined that the no shadow issue is a function of the diffuse/ambient/specular settings on the material texture map.   

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com