BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Removing lines from layout

Trenneth
Participant

Hi!

When I copy my drawing from my plane to layout, there are these arrows showing in the copy on the layout. These lines are not present in normal plane view. How do i remove them? See picture for visualization of problem.


Lines.png
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
David Maudlin
Virtuoso

Trenneth:

 

I think those are Fill Handles, they can be turned off with the View > On-Screen View Options > Fill Handles command.

 

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

 

David

David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14

View solution in original post

2 REPLIES 2
Solution
David Maudlin
Virtuoso

Trenneth:

 

I think those are Fill Handles, they can be turned off with the View > On-Screen View Options > Fill Handles command.

 

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

 

David

David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14

Thanks! That helped!

 

Learn and get certified!