Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Transparent fills become dotty after export

godnarbergely
Participant

Hi Everyone!

 

I have been dealing with an annoying issue recently...

When I export a PDF from ArchiCAD with Adobe PDF Acrobat DC, the transparent fills (as in this case, the shadows) become "dotty" or get filled up with little white squares. These are very noticeable in the output file.

If I export a PDF with the Microsoft Print to PDF option, this issue does not occur. I would be fine with the export using this option, but the maximum page size provided by this is A3... Which is sometimes not enough. That is why I started using Acrobat instead...

Has anyone ever faced a problem like this? Did I just mess up something in the settings?

I have provided pictures in both cases of the print settings and output picture.

 

ADOBE_SETTINGS.png

 

ADOBE_OUTPUT.png

 

MP_SETTINGS.png

 

MP_OUTPUT.png

  

1 ACCEPTED SOLUTION
3 REPLIES 3

I think there is some issues with transparency and the adobe printer accessible from print 2d document - use save as pdf instead.

Solution
scottjm
Expert

I experience the same thing when I use the pdf printer. It’s problem with the pdf printer not archicad. 
This issue wont occur if you use the publisher.  I find publisher gives better quality pdf outputs all round so is the recommended method to create pdfs. 

Scott J. Moore | Fulton Trotter Architects | BIM Manager, Associate, Architect
Since AC13 | Current versions AC23.7000 & AC26.5002 | BIMCloud Basic | Python, GDL, VBA, PHP, SQL, CSS
Certified Graphisoft BIM Manger (2022)
Win 10, i9-9900K, 32GB, Quadro P2200, 500GB NVMe
DianaT
Participant

Hi there!

First of all, try to save your document in a PDF format (either by using the Publisher, or simply save as - pdf.) 

Had a similar situation with the gradient fill and also some textures but that seemed to be resolved by changing the parameters of the PDF file that you're about to save, and, more precisely, changing the dpi resolution option from the standard 300dpi to a higher number.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!