Choose your top Archicad wishes!

Read more
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Zone-on-zone transparency / zone display order - in section


Hello all,


I've scoured online and in this forum and have not found the same issue, but if I missed something, I'd be happy if you could point me to it.


Project context and setup:

In the context of the preliminary feasbility phases of a project, we have a large neighbourhood with quite a bit of information to extract and present with regards to space usage: area devoted to rental housing, to housing for sale, to industry, to various activities, and all this cut down even further in detail, expressed in ratios and such, and divied up by development phase, developer and zone. For this reason, we've modeled zones with a bunch of properties.


What works in plan:

Specifically, we have gross areas and net areas modeled on top of each other. The overlap of these two surfaces describes a leftover area which is our construction area. This works well enough to represent walls in plan view, without actually having to draw walls since we don't need to. See attached image: underneath, in pink, the gross areas; over top, in red, the net areas.


Capture d'écran 2024-04-17 094204.png

Issue in section:

However, in section, these overlapping zones don't work well. I've iterated through all the section settings to tweak how things are represented. I've activated transparency for non-cut elements. I've played with graphical overrides. I've changed surfaces applied to the zones. I've tried to play with display hierarchy. I've tried to cut the gross zones with the net zones.

So far, I've found that:

- zones can be transparent for construction elements behind them (eg, walls, objects...), but not other zones. Basically, I can't see a zone through another zone.
- zones can either be entirely transparent (surface transmission 100%) or opaque (anything below 100%), but they cannot have say, a 10% transparent fill or surface.
- the display order of zones cannot be controlled. When I move a zone in section, up or down, it comes to the foreground. Even though its position relative to the cut plane has not changed. Display order is sometimes changed by other settings like GO, so it's not even controllable.
- GOverrides set with a fill and background pen to empty do not work on zones. Shows up opaque.

Capture d'écran 2024-04-16 171535.png  

Capture d'écran 2024-04-16 171713.png

Capture d'écran 2024-04-16 171731.png

What I need is to have gross area zone represented BEHIND net area zones in section. Does anyone have an idea of how to do this?

Thanks in advance.


Operating system used: Windows 11


Setup info provided by author