cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

clean junctions in section, material not merging.

Screenshot 2024-06-06 at 4.10.09 PM.png

 Plase check this section. Its beam and slab crossing each other. same material but not merging. and open one the beam top. Lower level it has merged. How to fix this? no graphic override. Please help. Thank you 

 

Operating system used: Mac Apple Silicon 14 Sonomo

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

It is very hard to say what is happening just looking at images.

Is 'Clean Wall & Beam Intersections' on? (I am guessing it is).

 

Sloping roofs will not connect to other elements unless you manually tell them to (right mouse click > Connect).

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

7 REPLIES 7
Ricardo Lopez
Expert

Hi @Niranjan Das Sharma 

 

I am not clear on your exact question. Anyway, if the elevator object bothers you, you could place cabin without the shaft, so you could model the slab and walls independently and thus have more control over the merging of your building materials.

RicardoLopez_0-1717706425337.png

Also you could take a look on this help article about element intersections if you need to:
https://help.graphisoft.com/AC/26/INT/_AC26_Help/040_ElementsVB/040_ElementsVB-271.htm#XREF_76545_In...

 

Regards.

 

 

M. Arch. Ricardo López
BIM Consultant | Project Solutions and Services | Panama
AC17-27 SPA+INT | Windows 11 | MSI WE75 9TK, 32GB, Nvidia Quadro RTX 3000
Barry Kelly
Moderator

They could be in the same layer and the layer Group Intersection Number is set to zero in the layer settings.

If so, they will not trim automatically.

 

Or they could be in different layers and each layer may have different layer Group Intersection Numbers, in which case they will not trim automatically.

Layers must have the same number for elements to trim.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Both have same group  intersection number - 1. Both are reinforced concrete. - same material

Screenshot 2024-06-07 at 10.23.27 AM.jpg

Screenshot 2024-06-06 at 4.09.32 PM.jpg

  

 

Solution

It is very hard to say what is happening just looking at images.

Is 'Clean Wall & Beam Intersections' on? (I am guessing it is).

 

Sloping roofs will not connect to other elements unless you manually tell them to (right mouse click > Connect).

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Yes got it.. i used roof without any slope to make a flat roof

I worked on another clean file with default template and with roof element its showing the same issue. With a flat slab its working perfect

Screenshot 2024-06-07 at 12.20.07 PM.png

Screenshot 2024-06-07 at 12.17.20 PM.png

 

I wasn't thinking you had used a flat roof as a slab, but that would explain why the 'flat slabs' were not trimming either.

Thanks for letting us know.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

😀

Setup info provided by author