GDL
About building parametric objects with GDL.

script windows missing

Mark Chen
Graphisoft
Graphisoft

Hi there,

 

does anyone met this issue before?we like to create a new GDL object but script windows are missing.

MarkChen_0-1699931461696.png

Archicad 27 CHI, support package in attachement.

Regards,

Mark

9 REPLIES 9
Lingwisyer
Guru

This was brought up when AC27 was first released. There is a thread around here somewhere...

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

@Lingwisyer wrote:

This was brought up when AC27 was first released. There is a thread around here somewhere...


Probably in the beta or tech preview forums which are closed now.

I can't recall the solution though.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Mark Chen
Graphisoft
Graphisoft

Hi Barry,

 

by chance we can recall that solution ?

Mark

Lingwisyer
Guru

Probably easier to ask one of your collegues at GS to dig it up, given the fact that I assume those forums have now been completely removed, not just hidden.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Hi Mark,

I seem to recall there being posts about it, but maybe I am just imagining that.

I can't remember if it was in the Beta testing or the Tech Preview.

It seems I can still access the Beta bug reports, but I couldn't see anything there.

I can't access the Tech Preview forum.

And I can't remember if there was a solution or not.

 

I think I even experienced it myself in the first Beta version.

I don't remember doing anything to fix it other than version updates.

 

Sorry I can't help more.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Peter Baksa
Graphisoft
Graphisoft

Hi,

 

Sometimes just closing all running Archicad's helps.

As next step, try deleting %USERPROFILE%\AppData\Local\Graphisoft\Monaco-... before starting Archicad.

If these don't solve it, the problem might be that your Windows username contains non-ASCII characters. It will be fixed in the next update.

 

Péter Baksa
Software Engineer, Library as a Platform
Graphisoft SE, Budapest

I think Peter has the solution.

I can remember that being discussed before now.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi Peter,

 

thank you! we will try it.

 

Mark

Hi Mark,

 

I'm facing the same difficulty as you did.

Have you managed to fix it?

Can you tell me the solution😢

thanks a lot to you!

 

Shiki

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!