cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

20 crashes every day Archicad 24 iMac AMD Radeon Pro

StnS
Participant
I've got 20 or more crashes every day! When will this be resolved?
This is a problem I have for months! The workarounds don't work for me.

Is Archicad since it is part of Nemetschek not important anymore?
A fix nowadays takes months, I think that is NOT normal! What are you all doing there??

Imac 27inch 2019
Processor: 3,7 Ghz 6-core Intel Core i5
Memory: 64Gb 2667 MHz DDR4
Graphicscard: Radeon Pro 580X 8GB
Archicad 24 6001 INT
6 REPLIES 6
Barry Kelly
Moderator
Is operating system up to date?
Are video drivers up to date?
Any particular occurrence causing the crashes?
Have you sent off the bug reports and followed up with you local support people?

Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
StnS
Participant
Everything is up to date. Latest MacOS 11.4.
Crashes occur all the time, if I have multiple Archicad projects open, a project that was a while in background will crash when activated. And crashes when saving, dragging, going to 3D, publishing etc.
And yes, I always send a bug report.
And I followed it up to the local reseller, its a Archicad-AMD radeon Bug. And their workaround was changing a few settings in some .plist files. Did not work for me. I've got this problem for months now, I'm going crazy, constantly crashing and reopening the crashed files.
Podolsky
Ace
Try this option: As soon as you have opened multiply ArchiCAD's with several projects - maybe system is simply running out of RAM. Open Activity Monitor and check how much RAM your ArchiCAD projects are using. There is no guarantee that this might help, but at least try. If you will find out that there is not enough RAM - then or increase RAM if it's possible or rearrange your workflow the way, that you shouldn't require to keep open many ArchiCAD instances. I've seen one user who created so complicated hotlinks structure, that needed to keep opened 10 instances of ArchiCAD all the time and the overall structure of the file was one big nightmare with multiply hotlinks inserted one inside of another.
If this is not the case - running out of RAM - then as temporary solution (until bug will be detected and fixed) try to install Bootcamp with Windwows 10 on your Mac (if your Mac is on Intel) and try to work there. Maybe that can save your days.
Anonymous
Not applicable
I have just upgraded to the Big Sur and same is happening to me with an Apple iMac with pretty well same spec as initial query. RAM not an issue in my case. It is a nightmare. Can't save, can't close. Happens with projects that barely have a few lines. I had no issue before upgraded. Graphisoft need to look at bug between Big Sur and AC24.
StnS
Participant
How do i unsolve this topic? Clicked the wrong icon probably...
Barry Kelly
Moderator
StnS wrote:
How do i unsolve this topic? Clicked the wrong icon probably...
Just click on the solved button again for that post.
I have turned it off.

Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11