Installation & update
About program installation and update, hardware, operating systems, setup, etc.

3D Model View Frozen

Rene Pahlavan
Enthusiast
Strange problem has appeared on one of my projects where navigation in the 3D view is not working at all. I can open the 3D view, but zoom, orbit and pan are not working (the pan hand and orbit symbol replace the pointer when activated, but no navigation possible). Zoom extents does not work either - the only thing I can do is select elements that are already in view. Have tried several times re-opening the file with repair function, and it tells me some data is now changed or missing, but the problem is not going away. Rather than copying the whole model to a new project and having to start from scratch with views, layouts and layer settings, I wonder if anyone else has experienced this, and if there is a workaround. All other projects are still working fine, and I have tried switching out the mouse - no effect.
AC23
AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)
12 REPLIES 12
Lingwisyer
Guru
With zoom extents, are you close and going out or far and going in? Might there be some geometry that is extremely far from origin / rest of the project?

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 
Barry Kelly
Moderator
Try turning all layers off and then turning them on one by one and/or place a marquee around a small area and see if that works in 3D.
That may help you to narrow down what is causing the problem.


Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Rene Pahlavan
Enthusiast
The work-around at the moment is changing to axonometry view option - then the 3d view is normal and zoom extents shows the whole model (there is no geometry far from origin). Changing back to perspective view returns the problem - not able to navigate or zoom at all.

Changing layer combinations has no effect and marqueeing around a small section also leads to an empty screen in 3d view perspective (it works in axonometry view).
AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)
Barry Kelly
Moderator
I am still banking that you have something very far from the origin.
It may not be in the x/y plane - it could be in z (height)

I had a file just yesterday that had a slab 100's of kilometres above the plan.
The marquee would work unless it contained the area of that high slab.
Axonometric view works best because it simply rotates the model around the centre of what is there, perspective rotates in a different manner and if objects are far apart it can seem as if it is not working.

Turn all layers on, show all in 3D (axonometric) and then select all.
Zoom out and see if you have selection hotspots far apart.


Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Rene Pahlavan
Enthusiast
Thanks Barry, but no dice.

I turned on all layers and selected all (Cmd-A) and zoomed out as far as I could to see anything else - no unusual hotspots far apart. Zoom extents brings me back to my model (all selected) - but switching back to perspective view delivers the same issue - frozen screen - no navigation or zooming possible (although, as. I mentioned earlier, the cursor arrow does change to pan hand symbol and orbit tool symbol when engaging these commands - but they don't work).
AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)
Barry Kelly
Moderator
It was worth a shot.

I think you may need to contact your local Archicad support team and send them the file to have a look at.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Rene wrote:
Strange problem has appeared on one of my projects where navigation in the 3D view is not working at all. I can open the 3D view, but zoom, orbit and pan are not working (the pan hand and orbit symbol replace the pointer when activated, but no navigation possible). Zoom extents does not work either - the only thing I can do is select elements that are already in view. Have tried several times re-opening the file with repair function, and it tells me some data is now changed or missing, but the problem is not going away. Rather than copying the whole model to a new project and having to start from scratch with views, layouts and layer settings, I wonder if anyone else has experienced this, and if there is a workaround. All other projects are still working fine, and I have tried switching out the mouse - no effect.
AC23
Hi Rene,

Thank you very much for reporting the issue here and I am very sorry for the experience!

I have searched our database, but we have never had such a report before. If you haven't contacted the local support yet, maybe it is worth a try if you could forward the problematic file to us in PLA format for a closer look! The file will be essential to move the investigation forward!

I can send you a private link in which you can drop your file if you need. Looking forward to hearing from you soon!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Rene Pahlavan
Enthusiast
Sure thing Minh. Let me know how to share the project file and I will get it to you.
AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)
Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Rene wrote:
Sure thing Minh. Let me know how to share the project file and I will get it to you.
Hi Rene,

The link has been sent to you via Private Message. Let me know if you have any issue with uploading the file.

Thank you very much!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!