BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

GTX 660

alemanda
Advocate
I have a "quite old" video card onmy workstation. It is a nVidia Quadro 1700FX. I'd like to change it.
Does somebody have GEFORCE GTX 660 and work with Archicad? How is it? Is it fast? Is there some trouble during the navigation in 3D or 2D view?
AC 19 and AC21 latest hotfix
Win 10 Pro 64bit
Double XEON 14 CORES (tot 28 physical cores)
32GB RAM - SSD 256GB - Nvidia Quadro K620
Display DELL 25'' 2560x1440
www.almadw.it
15 REPLIES 15
Eduardo Rolon
Moderator
For what is worth you can work using "Feet + Decimal Inches" which is what I usually do when I am modelling a project at the start of the project. Dimensions are obviously set in "Feet + Fractional Inches".
Also changing from one method to the other is relative painless so you can switch back and forth easily.
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Anonymous
Not applicable
After doing some more dimensional checking I found out that one point in the entity I created was out of position by 0.25mm (center between 2 points. Thus I selected the point and moved it 0.25mm in the correct direction. Now when I measured the distance between the point in the center and the 2 outside points I don't get the exact same result. Due the AC's limitation of 1 decimal place when the working units are "millimeters" one dimension rounded up (xxxx.3) while the other rounded down (xxxx.2). While I have no problem conceeding that 0.1mm is insignificant when compared to the size of the building (over 180 meters) but it is significant from a design point as illustrated by my overlapping arcs issue regarding the surface of an entity.

I did further checking regarding the working units and I noticed the if Decimal Inches is selected it is possible to select up to 3 decimal points (0.001"). Yet when Millimeters is selected only 1 decimal point is available (0.0039"). I would like to state that for consistency my opinion is that the resolution of both working units should be the same or as close as possible. After doing all of this checking my thought is that AC actually keeps all of the math data in one working unit (say millimeters) and then just converts that data into the other working units available when needed.

Finally, it would seem that this accuracy issue has more to do with the graphical presentation of the building opposed to building the actual structure. As in my case a contractor could still build that portion of building (slab) even though there were some small errors but showing it to a potential developer would show lack of capability so graphical presentation is just as important as construction needs.

regards.
Anonymous
Not applicable
Hello ejrolon:

I realize those options are available and while jumping between the working units available is relatively easy it shouldn't be necessary. I have work in the past and currently with 3D MCAD software from various vendors and the working units don't matter with respect to accuracy.
That is 1/64" = 0.015625" = 0.396875mm
In AC 1/64" = 0.016" = 0.4mm

In this example it might not seem like a big issue but as you add on more and more the discrepancy will grow when converting back and forth.

Regards
Laszlo Nagy
Community Admin
Community Admin
DrWho,
Can you reproduce this?
I mean, can you try to recreate the problematic polygonal geometry and get the error again?
From the file you attached to the thread it seems to me that the geometry was actually not correctly created as we have indicated. This may be due to incorrect creation of the geometry.
So the question is: if you correctly create it as it whould be created, then do you still get the error?

By the way, as far as I know ArchiCAD stores numbers in floating point format which is a lot more than 12 digits.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
Hello Laszlo:

I will create the entity again in a new design using the same methods that I used originally. I will also outline the exact steps that I will take. I will post it when I get it done.

After doing some more thinking on this issue I figured out that the slab and associated cutouts were created in AC16 before AC17 was available. Would there be any chance that going from AC16 to AC17 might have caused the problem?
Anonymous
Not applicable
Hello Laszlo:

well I did my recreation using the same method I used the first time and the issue did NOT happen. The surface showed properly. I believe the process steps I used were correct and it seems so when creating the article in AC17. As I said before the original was made in AC16 and it might be possible the issue happened when going from AC16 to AC17 but I wouldn't think so. Anyway I can now make the changes I need to fix up my model and appreciation for all of the help.

Regards
Learn and get certified!