Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Strange apperance in model/error

Hi evryone,

I have problem regarding 3D View - my lines are shattered and all model points are misaligned (you can't move model). It happens in only one file.

Any ideas?
Karol
OPENBIM does works!
ArchiCAD 22/23/24/25/26/27 INT &POL

AMD Ryzen 7 3700X, 128GB RAM, GeForce RTX 3070, Windows 11 Pro
MBP 14 M1 Max 10C 32GB
http://www.bimfaktoria.pl/
7 REPLIES 7
Hello Karol,

First of all
Check your origin 0,0,0
Your model must begin near it

Did you model your mesh or is it an import ?
Is it a module or your mesh is inside you project file ?
Did you have other element into your model ?
Did you work since a long time with this file or is it a new file ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 27 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2017 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin
It's very near origin. All teamwork users has this model looking normal.

It's a normal ArchiCAD Teamwork Model with severals modules in it, not an import.
I logged after some time, then when I saw this error I erased myself from project and local data too. I reconnected myself to it and that's how it looks like

I also updated graphic card drivers on my office laptop (HP ZBook 15/i7/32GB/Quadro K2100M).

It is only my problem, other users are fine.

Karol
OPENBIM does works!
ArchiCAD 22/23/24/25/26/27 INT &POL

AMD Ryzen 7 3700X, 128GB RAM, GeForce RTX 3070, Windows 11 Pro
MBP 14 M1 Max 10C 32GB
http://www.bimfaktoria.pl/
Karol wrote:
It is only my problem, other users are fine.
It's probably not a problem with Archicad but with your hardware. I've never seen this kind of bug on macOS device. did you update your AC ? Your teamwork too ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 27 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2017 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin
Yes everything is as it should be - updated

I've never encountered anything like that on Windows PC.
OPENBIM does works!
ArchiCAD 22/23/24/25/26/27 INT &POL

AMD Ryzen 7 3700X, 128GB RAM, GeForce RTX 3070, Windows 11 Pro
MBP 14 M1 Max 10C 32GB
http://www.bimfaktoria.pl/
Hardware configurations are plethoric on windows. That is why it is foreseeable to find more technical incompatibilities on windows, often temporarily fortunately. Good luck !
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 27 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2017 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin
James B
Graphisoft
Graphisoft
Even if the model is close to the origin, I'd check in 3D by turning on all layers, and zoom to fit. To check if there's any rogue 3D element that's very far away from the rest of the model.
James Badcock
Graphisoft Senior Product Manager
Anonymous
Not applicable
Sounds hardware related if no one else gets it. It could also be the settings in your workspace setup doesn't suit your hardware. Try turning the graphic settings down. We get a variety of weird things like this on the older PC's. You can also try a file repair & reshare. For older and larger files this can be an issue that causes graphic faults similar.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!