BIM Coordinator Program (INT) April 22, 2024
Find the next step in your career as a Graphisoft Certified BIM Coordinator!
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Video Card and anti-aliasing 3D

Anonymous
Not applicable
In AC 16 on a MacPro with an ATI RADEON 4870 512 Mo it is impossible to active "Anti-Aliasing" in 3D with open GL (it was OK in AC 15.
Is it a bug ?
Is the video card ATI Radeon 5770 HD - 1 Go is compatible with "Anti-Aliasing" in 3D with open GL ?
Thank you
9 REPLIES 9
Karl Ottenstein
Moderator
This is a known issue that is expected to be fixed via a hotfix at some point:

http://www.archicadwiki.com/Bugs/AntialiasingNotAvailableWithCertainVideoCards

http://www.archicadwiki.com/VideoCardsForArchiCAD16#Mac_Specific_Recommendations
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.6, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Anonymous
Not applicable
I have a radeon hd 5750, and the bug its present too.
Karl Ottenstein
Moderator
Jose wrote:
I have a radeon hd 5750, and the bug its present too.
All AMD (ATI) cards apparently exhibit this problem on OS X until the hotfix is released.
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.6, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Anonymous
Not applicable
Karl wrote:
All AMD (ATI) cards apparently exhibit this problem on OS X until the hotfix is released.
I think so, the old imac with HD2600 has the bug too, but the macbook pro with nvidia works well.
Anonymous
Not applicable
In my imac with mac os 10.8.2 antialiasing has come back!!!
Karl Ottenstein
Moderator
Interestingly, after the hotfix, antialiasing is enabled in my WE - Mac with ATI 5770 - but I do not see any antialiasing happening - jaggies everywhere still.

Success:

I had to manually edit the plist as described here:
http://www.archicadwiki.com/Bugs/AntialiasingNotAvailableWithCertainVideoCards
to set the '3D Shaded Feedback Fallback' value to 1. The article suggested the ArchiCAD would do this automatically, but it did not.

Everything looking smooth now. 🙂
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.6, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Anonymous
Not applicable
My imac has a radeon hd 2600 and archicad 16 3014 version, not the new hotfix.
Anonymous
Not applicable
Karl, as you can see from my profile, I recently upgraded to the ATI card and I also cannot toggle the requester for antialiasing in ArchiCAD 17. Would you have any suggestions? Thanks!
jbArch
Newcomer
I was experiencing this same problem even though my video card is NOT on the list of problematic cards. (NVIDIA GeForce GT 750M 2048 MB)

I tried resetting the SMC to make sure my mac knew which card to use, but the problem persisted. (Note: I have not tried the plist tweak mentioned by Karl, since I don't like the negative side effects).

Ultimately I ended up downloading the CUDA driver directly from Nvidia. This seems to greatly improve the antialiasing for me.
AC 21 (8002) & 22 USA
Mac OSX 10.14.5 on MacBook Pro 2.3GHz Intel i7, 16GB Ram, NVIDIA GeForce GT 750M 2GB VRAM, 500GB SSD
Learn and get certified!