BIM Coordinator Program (INT) April 22, 2024
Find the next step in your career as a Graphisoft Certified BIM Coordinator!
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

archicad 8 crashing

Anonymous
Not applicable
Both ARchicad 8 and plotmaker have been running great for several years on my mac g5 computer. Then all of a sudden whenever I quit AC it crashes, Pm the same deal.

So I talked to tech suport, send bug reports, checked preferences( which are not where tech support thinks they should be) , fixed disk permissions, upgraded to OSX 10.4, drank coffee, deleted scratch files, optimized disk, memtested my ram.

Problem still persists, though I lose no work upon crashing thank god. i am in the process of upgrading to AC11 but still need to fix AC8.

any ideas? and thanks for your kind help. Bill

mac G5 dual 1.8, 1GB ram
3 REPLIES 3
Aussie John
Newcomer
Just dont quit Archicad any more!!

I would suggest you create a new account on your computer and reinstall archicad. Try your files in the new account. Dont install any other software. Disconnect any peripherals. This will help narrow the range of possible problems. It may work just fine. If it doesnt it points to something in the later versions of the OS causing a conflict with Archicad.

If it does work ok you will need to start adding other bits and pieces gradually to track where the error might arise. It is possible you might have eliminated the problem with the new user and reinstall.

Just wondering aloud - it is possible a font could be the problem?
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]
Anonymous
Not applicable
Okay, I logged in as a different user and I was able to open and quit both AC and PM without a crash. I did recieve warnings in AC and PM had an error 259; creation of file failed. I did not turn off peripherals or reinstall archicad as a new user yet. Bill
Anonymous
Not applicable
This issue was finally resolved by doing a clean install as a new user. I created a new account with administration privileges and reinstalled from there. To do the clean install I physically deleted caches and moved my preferences(which I later deleted). I never did find a good description of exactly how to do a clean install.
thanks for all the help folks, bill
Learn and get certified!