Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Coordinate Dimensions 23 showing incorrect coordinates?

Not applicable

I'm trying to place Coordinate Dimensions 23 markers on a drawing. The coordinates displayed on the coordinates tracker when I mouse over the point are correct, in the example below: (538347526, 584138161). If I then choose to place a Coordinate Dimensions 23 object on the drawing, make it use "Project Origin" for its coordinates and place it on the same point, some entirely different coordinates appear on the marker. Anyone have any idea why this is? See below for screenshots.

Mousing over the point:

Coordinate Dimensions 23 settings:

Before placing the marker:

After placing the marker (different coordinates appear instead):

Thanks for your help.

Laszlo Nagy
Community Admin
Community Admin
Is there a specific reason why you modeled your project so extremely far from the Project Origin?
Things can sometimes go wrong when you are very far from the Origin.
Get Archicad Tips at
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Not applicable
These are the local national coordinates that I need to use for input into on-site equipment. Is there an alternative solution you'd propose? Thanks.

Set your Datum within your Project Preferences, then do everything in your project relative to that?


Use a Survey Point object?

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Andreas _kerlund

A late reply but someone else may have the same issue.
We have had this problem for years. It sadly never seems to be fixed. Moving closer to origin is not an option when the recipients require us to work in real world coordinates.

A cumbersome workaround we use is to copy and paste the whole thing into a new file. Sometimes we also need tio move all the coordinate objects one meter up and then back down to make them recalculate so that they are up to date in the schedule.

Hope this helps!
Andreas Åkerlund, Arkitekt SAR
Arkitekthuset Jönköping AB
ArchiCAD 5 to 25
Windows 10 64 bit
Intel i9 7920x @ 2.9 GHz, 64 GB RAM

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!