BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.
SOLVED!

Delete Missing Library Parts - From Favourites

Ode1
Booster

I have tried all the suggestions I can find on how to clean up this Missing Parts Warning but am unable to make anything work as there seems to be no way to Delete the files?? I don't have access to the A14 library and in any case don't want the items reloaded. They all look like duplicate parts anyway. I've tried searching for parts and also tried using a schedule to locate them. I've gone through the 3 levels in my drawing. Nothing worked. They do not exist in this pln.

Can anyone please tell me how to delete them? Thank you.

 

Ode1_0-1683680622503.png

 

 

 

 

 

Odette Salem
www.virtualhouse.com.au
AC22 AUS . Intel(R) Core(TM) i7-7800X CPU @ 3.50GHz . 32.0 GB ram . 64-bit operating system, x64-based processor
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

All those favourites with the ? for an icon are the ones missing the library parts.

They are the ones you need to amend or delete.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

6 REPLIES 6
Barry Kelly
Moderator

They are missing from favourites, so they have not actually been placed in your model.

Open the Favourites palette and look at the favourites for objects.

 

You either need to amend them to use objects from the latest library, or delete them.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Sorry Barry, I forgot to mention that I went into the favourites palette and deleted the only two items in it and neither were on the list. We don't use favourites.

 

Ode1_0-1683689062457.png

 

Odette Salem
www.virtualhouse.com.au
AC22 AUS . Intel(R) Core(TM) i7-7800X CPU @ 3.50GHz . 32.0 GB ram . 64-bit operating system, x64-based processor

I said to look in your favourites for objects, that was a bit wrong.

Looking closer at your image you need to look for wall ends, windows, doors, lamps, zones and details.

You could also just activate the selection arrow tool and the favourites should show you all of the favourites, not just for a particular tool.

 

Or turn of the 'Filter for Active Tool' in the favourites settings.

 

Barry.

 

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hmmm, I've opened the favourites again, I didn't realise there were default favourites. I deleted one to see what happens and I lose the whole option to use the tool. Anyway, that's all I have in there. I turned off 'Filter for active tool' and it doesn't seem to have made a difference. I have reloaded the  library

 

Ode1_0-1683692627513.png

 

Odette Salem
www.virtualhouse.com.au
AC22 AUS . Intel(R) Core(TM) i7-7800X CPU @ 3.50GHz . 32.0 GB ram . 64-bit operating system, x64-based processor
Solution

All those favourites with the ? for an icon are the ones missing the library parts.

They are the ones you need to amend or delete.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Ode1
Booster

Thanks, Barry. Today that worked well. The other day when I deleted the zone and door defaults that were missing the tool went grey and I couldn't access it. Weird.

Odette Salem
www.virtualhouse.com.au
AC22 AUS . Intel(R) Core(TM) i7-7800X CPU @ 3.50GHz . 32.0 GB ram . 64-bit operating system, x64-based processor
Learn and get certified!