cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Edge Beams on the Slab

ianpham23
Participant

Hi , i cant find a way to fill up these gaps everytime i put the slabs on. My current issues in pic 1 and i want to make my slabs look like pic 2. TY

Screenshot (840).pngimage.png

6 REPLIES 6

Barry Kelly
Moderator

So how did you fix it in pic 2?

 

You can add a slab accessory for the footing (beam).

You could model a separate beam around the perimeter of the building.

Or you could use complex profile walls that have the footing included in the profile (I like to use this method).

 

BarryKelly_0-1683275609017.png

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 26
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

the pic 2 is the video that guide me through 

DGSketcher
Legend

Quick suggestion ensure all layers are visible and then rt-clk for the 3D view context menu and select "Show All".

 

You are viewing your model from the Project Map which means the display will vary depending on what you viewed previously. Ideally all your views should be selected from the View Map.

 

This may HELP

Apple iMac macOS Ventura / AC26UKI (most recent builds)

So you are following a video?

Pic 1 is what you have modelled so far?

Pic 2 is from the video and you want an edge beam like the have show?

 

If that is correct, then how did they do it in the video?

I am guessing with a slab accessory.

 

Can you not follow the steps in the video?

If not, what is the video, can we have a link to it?

 

Barry.


One of the forum moderators.
Versions 6.5 to 26
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I think i cant share the video cos the video is made by a uni lecture. But yes i followed each steps and it shows gaps


@ianpham23 wrote:

I think i cant share the video cos the video is made by a uni lecture. But yes i followed each steps and it shows gaps


That is fine.

All I can say then is follow the steps closely and do exactly as shown in the video.

Is the gap there in the video as well before they add the edge beam?

 

Maybe as DGSketcher suggest, you may have turned off the layer that the edge beam is in, which is why you can't see it.

 

Barry.


One of the forum moderators.
Versions 6.5 to 26
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!