Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Railing steps up before landing instead of continuing straight to post

Tracey Sharples
Contributor
Could someone please help me with the railing tool. I am unable to get the top and bottom railings to continue straight (on the same angle as from the ground) to the point where they meet the post on the landing. Instead they turn vertically before the post and then turn horizontally once they reach the landing level.
Archicad 26 Win11
1 ACCEPTED SOLUTION
5 REPLIES 5
Solution
Barry Kelly
Moderator
Look at the connection options for each rail (you control them separately.
It looks like you have a 'gooseneck' connection with an offset distance.
Try the 'direct' connection option.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Tracey Sharples
Contributor
Thanks so much, Barry! That was so simple yet I could not figure it out!
Archicad 26 Win11
Tracey Sharples
Contributor
Thanks for sorting out my last problem!

I'm now having a similar problem but have the 'direct connection' selected. I would like the horizontal toprail to finish on top of the outside edge of the post and the adjacent stair toprail to end butting against the post. It would be nice to keep it as one railing but maybe I need to do it as two separate railings? I've tried adjusting individually without success.

Thank you!
Archicad 26 Win11
Barry Kelly
Moderator
You may need two separate railings, or try the first connection option - the 'Disconnected' one.
Maybe you can adjust the lengths of the connection to get what you want.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Tracey Sharples
Contributor
Thanks again, Barry,
I had already tried the 'disconnected' option with no luck. I've gone with separate railings.
Archicad 26 Win11

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!