BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

To Teamworks Library Not Transferring


We're on a time crunch in the office and we wanted to move this project into Teamworks so more people can work on it.

Sadly after uploading the project to Teamworks, a lot of our office surfaces weren't linked to their source anymore. Some of them I created just for this project. The ones that are missing are showing up as a black and purple checkerboard. I'm not sure what to do about this.
We tried to upload the Library I created the textures in along with the ones we were already using, but that didn't help. I then realized that it was already loaded. Still, reloading it didn't seem to do anything.
I tried to import the surfaces through the Attribute Manager from the original .pln file, but they show missing in the Attribute Manager too when viewed from the Teamworks project. I have tried importing them the other way around, but the goal is to get the surfaces into the Teamworks project.

Also, another thing that came from importing into Teamworks is that the door and window tags are now missing. They are replaced by a big, black dot. The window and door schedule is still populated and the windows and doors are in the 3D model, but the tags don't show. The Library Manager shows that they are missing. I'm not sure how they couldn't gone missing.

We've never had these problems before from transferring from a .pln file to a Teamwork file. Does anybody have any ideas?

If we save the file from the Teamworks file, the problem stays. So, as of now, we are not working in Teamworks to preserve the file information since we don't know how to fix it.
>ArchiCAD 23, 7000 USA FULL

>iMac, 27-inch, 2020, Processor: 3.8 GHz 8-Core Intel Core i7, Memory: 64 GB 2667 MHz DDR4, Graphics: AMD Radeon Pro 5500 XT 8 GB
Noemi Balogh
Community Admin
Community Admin
Hi toman311,

I'm sorry to hear about your issue.

Which version of Archicad do you use with this particular project?

Also, while reading your post, my idea was that the project library was not uploaded properly for some reason and that causes issues for you. If I were in your shoes I would try to delete the library from BIMcloud and reupload it from Archicad.

If this does not help, may worth a check if all library parts have ASCII characters in their name and none of them have too long name / are put on the bottom of a deep folder hierarchy. These can cause troubles for Archicad when they attempt to create local cache.

Last, but not least - contact your GRAPHISOFT representative with the project to ask for further help if needed.

Kind regards,

Noémi Balogh

Community Expert, Admin

Learn and get certified!