Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

archicad 19 and tempalte from archicad 18

Not applicable
I have loaded template from archicad 18 to 19.
Now when I try to add sill to window I get error:
file not found at line 1018 in 3d script of the sill.gsm
this is for metal sill.
error number is 476 if I have timber sill.

I tried to reload archicad 19 libraries but problem remained.
What should I do?

I have copied fills from archicad 19 template to my file and problem was solved, but new one emerged. Then I loose all my fills which I need in all of my projects and are connected to building materials. So I have to redefine all building materials. I would be happy to find which fill does archicad need.
Those problem reports are not sufficient and precise enough.
Not applicable
I have noticed if I load fills from default archicad template I get rid off problem. I would like to know which exactly fill is cause to this problem.

Does anyone know that?

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!