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Key Content is Not Accessible - Error Message Pops up in LMT

Tamas Gaspar
Graphisoft
Graphisoft
Affected version(s): Not version related | Severity: workaround applicable
 

Issue

"Key content is not accessible" error message pops up while uploading or downloading a software key with License Manager Tool. This phenomenon has similarities with the Protection Key Content is Listed as Not Accessible in LMT (Code: 2009) phenomenon. Please check the related Help Center article as well.
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Cause

In order to download or upload a software license, files need to be created and deleted in certain locations on the computer. If this is not possible, and License Manager Tool cannot modify these files, the "Key content is not accessible" error message appears. The main reason of this is a permission problem: the actual user of the Operating System does not have read and write permissions for the necessary folders, or a firewall or antivirus software blocks the license file management.

Solution

1. The current user account of the operation system should have read and write permissions for the following folders and all the enclosed items (click for screen shots):

Windows: C:\ProgramData\CodeMeter\
wp-content_uploads_2019_06_Properties.png
macOS: Macintosh HD/Library/Application Support/CodeMeter/
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2. In case you control network communication by firewall/proxy etc., please make sure that License Manager Tool can communicate with these hosts.

3. If all the permissions are set, the next step is disabling all the firewall and antivirus solutions for the time of the license management. Some of these security solutions are very strict, so it is not enough to terminate or suspend them, but they should be totally disabled. It is also possible that an operating system update changes their settings (e.g. Windows update can easily change the Windows Defender settings). 4. If the licensing still does not work, and the same error message appears, License Manager Tool and CodeMeter driver uninstall and reinstall is suggested.
  • License Manager Tool: the uninstaller can be found in the GRAPHISOFT/License Manager Tool folder, and the latest installer can be downloaded from the GRAPHISOFT Downloads site. To uninstall License Manager Tool from Windows, you may use the "Programs" or "Add or Remove Programs" utility, accessible from the Control Panel.
  • CodeMeter: The latest installer package is available on the GRAPHISOFT Downloads site. Use the uninstaller of the installer package, then check whether there are remaining CodeMeter related folders and files in the ProgramData and in the Library/Application Support folders. To uninstall CodeMeter from Windows, you may use the "Programs" or "Add or Remoce Programs" utility, accesssible from the Control Panel. - After this, use the installer to install the latest CodeMeter driver and restart the computer.

Note:

If the issue persists, please ask the help of your local distributor to forward your issue to technical support.

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