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Protection Key Content is Listed as Not Accessible in LMT (Code: 2009)

Tamas Gaspar
Graphisoft
Graphisoft

Affected version(s): Not version related | Severity: workaround applicable

Issue

Invalid software protection keys are listed in License Manager Tool, however license management (download, upload) works properly. The invalid keys are marked with red escalation marks and with the "Key content is not accessible" error message. The content of these keys cannot be displayed.

LMT gives the error code: 2009.

This phenomenon has similarities with the Key content is not accessible error pop-up. Please check the related Help Center article as well.

 

wp-content_uploads_2019_06_Code2009-1024x892.png

 

Cause

The downloaded software key is an actual file on the computer. License Manager Tool notifies when this file gets corrupted, deleted or is somehow not accessible.

Solution

 

NOTE:

If license management (upload, download) does not work at all, please ask the help of your local distributor to forward your issue to technical support.

 

In case, license management works properly, these invalid key error messages are generated by "dummy" license files on the computer resulting from previous unsuccessful license management. These files are harmless, they don't cause any issues, so they can be ignored.

To make them disappear, please also contact the local distributor to help with deleting the corrupted license files from the computer.

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