Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Complex profile lines in section

stoneunturned
Booster

The lines of a complex profile seem to cancel out the lines of a wall in section when they overlap. I've been through all the previous topics on disappearing lines with complex profiles, but didnt see this issue mentioned before.

 

Examples of the issue are visible in the snip below and are all of the same nature - if the lines overlap, they disappear.

-The edge of the sealant behind the pressure strip and membrane disappears

-The edge of the membrane dressing up the concrete wall disappears

-Etc

 

stoneunturned_1-1693438106481.png

(the selected profile at the bottom is exhibiting the same issue)

 

 

I think i've tried every setting in:

-complex profile settings

-section settings

-floor plan and section (of the beam)

-beam settings

-model view options

 

The concrete wall is set to core, and the membrane set to finish. 

 

Perhaps im hunting for a setting somewhere that prevents this behaviour in all the wrong locations?

 


Win11 AC26 5002 NZE FULL, i7 4770k @ 4.4Ghz, GTX 1080Ti 11Gb, 16GB
Dell G15 Laptop: i7-12700h, RTX 3060, 16GB DDR5
Thunderbolt 4 to 2 screens, HDMI to a 3rd screen. Laptop lid remains closed.
3dconnexion mouse and keyboard
3 REPLIES 3
Tim Ball
Expert

It will be the material priorities I expect

Tim Ball

AC26, iMac

User since V5

Yep, check Material Strengths.

It could also be the Layer Priority in your combination.  The wall may be stronger than detail you are trying to add

 

 

AC24 / AC26
Win10
stoneunturned
Booster

Thanks gents, gave both a shot, but no joy.

 

Both Layer Intersection Numbers were set to 1. But changing the wall to 100 in both the layer combo and right hand side made no difference, even after closing the section's tab and reloading it.

 

stoneunturned_1-1693519472789.png

 

 

stoneunturned_0-1693519461609.png

 

 

Material priorities were all different so would assume the line would be drawn, but tested but lowering the concrete of the wall to 200, and still no line.

stoneunturned_0-1693519072844.png

 

 

I suspect the issue lies with renovation filter. Set to New Construction, we get a line:

stoneunturned_2-1693519846753.png

 

Set to Proposed Plan, the line disappears. And set to final plan, it returns.

 

The only difference in the Proposed Plan reno filter is the 'existing items' which is set to Override. Though I didnt find anything in the override settings that may change this behaviour. Is this a behavioural thing in AC? a bug maybe?

 

stoneunturned_3-1693521748576.png

 

 

 


Win11 AC26 5002 NZE FULL, i7 4770k @ 4.4Ghz, GTX 1080Ti 11Gb, 16GB
Dell G15 Laptop: i7-12700h, RTX 3060, 16GB DDR5
Thunderbolt 4 to 2 screens, HDMI to a 3rd screen. Laptop lid remains closed.
3dconnexion mouse and keyboard

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!