About Archicad's design tools, element connections, modeling concepts, etc.

!Restored: ::PLEASE HELP:: Draft Modeling in 3D ArchiCAD 12

Not applicable
Hello everyone i have a problem and i cant fix it i have tried everything that i know.

My problem is i cant input a numeric distance in the tracker field when in 3D window of ArchiCAD 12 now in 2d its perfectly fine i can press tab or shift+r to type in the distance in the tracker field. But once in 3D window the tracker expands as if though getting ready to input a distance but then re-tracks and wont allow me to input a distance at all. Has this happened to anyone?

I run ArchiCAD 12 on windows vista, maybe being on vista is the problem???

I have messed around with the settings tons of times trying different combination, re-installed ArchiCAD / repaired ArchiCAD aswell but nothing seems to work.

At my work we have Windows XP and run ArchiCAD 12 and i can type the distance while in 3D window. Could anyone help me on this.

Thank you for your time

An old fashioned person's advice:

Forget the tracker. Turn on the Coordinate box. Works all the time.

ArchiCAD since 4.55 ... 1995
HP Omen

Not applicable
Omg thats pure genius thank you very much that worked!! I have forgotten about that tool, i remember using that in archicad 9 i thought it was removed in place of the new tracker tool ever since archiCAD 10 came out.

Not applicable
Yeah ok. I thought about that too, but I mean... I found this problem since ArchiCAD 11 on Vista with an ATI card. One would think that with the new version they would have corrected this glitch!!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!