BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Seeing the content of composit-walls in plane-view

Kamelite
Enthusiast
As the subject says, how do I get to see that in plane view? I used Archicad 15 for a while some time ago, and I remember beeing able to see for instance insulation within the wooden composite wall when beeing in plane view. In 16, however, I haven't been able to do that. How do I make that happen?


.Storm




Archicad 16, Windows Vista
Windows 10, Archicad 27
4 REPLIES 4
David Maudlin
Virtuoso
Storm:

One place to check is the Model View Options > Override Fill Display.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Kamelite
Enthusiast
"David Maudlin" wrote:
Storm:

One place to check is the Model View Options > Override Fill Display.

David


David:

That didn't quite solve my problem. With that unchecked, the wall seen in plane view is drawn with a line separating each "layer" in the composite wall, but every layer is just gray. As far as I can remember, for instance, a wall with insulation in it would display with a kind of curvy line representing the insulation, and so on. A concrete wall would look like it had some larger stones in it.. Or is my memory playing games with me?

The upper snapshot shows a composit wall with override cut-fill unchecked. The lower picture is taken from Archicad 15, and shows the effect i'm trying to achieve. However, if you look at the symbol in the model view options, right next to the override cut-fills, and with it unchecked, you should see what I'm trying to do. There you see some patterns representing each layer in the wall

.Storm
Windows 10, Archicad 27
David Maudlin
Virtuoso
Storm:

Another option to check is the Renovation Filter Options: is the fill being Overrided?

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Kamelite
Enthusiast

Storm:

Another option to check is the Renovation Filter Options: is the fill being Overrided?

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David



Mystery solved! The problem was that cut fill pen and cut fill background was both set to light gray by default... Changing one of them solved the problem!

Thanx for all the help.

Storm


.Storm
Windows 10, Archicad 27
Learn and get certified!