Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Stairs in 3D

In my model I placed a stair and in 3D it shows the headroom volume. I don't want to see it so I set the vertical height to 0.00 feet. Unfortunately, while it squashed the volume to a flat plane it still shows at the top of the stairs. Is there a way to turn that feature off? I tried to find the pen that creates the fill in the stair properties window but had no luck. Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

When I say it doesn't print, I mean in your plans, elevations and sections.

Saving a JPG image from the 3D view is probably WYSIWYG (What You See Is What You Get).

 


@wile e coyote genius wrote:

It is for that reason I was asking if there was a way to edit the MVO information to turn the headroom off or make it transparent. I would still like to do that. Is there a way?


Eduardo has already shown you the option to turn of the headroom in the MVO settings.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

8 REPLIES 8
DGSketcher
Legend

The headroom On/Off feature is controlled in the MVO Stair settings. I would suggest you keep your headroom at a compliant height otherwise you may miss a clash.

 

The pen settings for the headroom don't exist. I tried to change them in the past to make the fill transparent as the default colour was too dominant in my drawings.

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)

Hello DGSketcher. I agree that the  colour is too dominant for my work as well. You indicated that the "headroom" on/off is located in the MVO Stair settings. I went to the Stair properties window but I couldn't find where one could override the MVO settings like many other object (doors, etc.). Do you know where that can be done in the properties window or modify the MVO settings?

Thanks.

Screenshot 2023-05-28 at 2.49.56 PM.png

Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Barry Kelly
Moderator

And the stair headroom does not print.

It is only a visual aid like the roof/shell trimming bodies.

(As well as also being used in clash detection).

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hello Barry. You say that the headroom does not print but I have many occasions where need to provide a picture of various areas of the 3D model. When saving the view on the screen as a JPEG image the headroom shows in its too bright orange colour which is distracting. It is for that reason I was asking if there was a way to edit the MVO information to turn the headroom off or make it transparent. I would still like to do that. Is there a way?

 

Regards.

Solution

When I say it doesn't print, I mean in your plans, elevations and sections.

Saving a JPG image from the 3D view is probably WYSIWYG (What You See Is What You Get).

 


@wile e coyote genius wrote:

It is for that reason I was asking if there was a way to edit the MVO information to turn the headroom off or make it transparent. I would still like to do that. Is there a way?


Eduardo has already shown you the option to turn of the headroom in the MVO settings.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

To all who replied, thank you very much as I have the headroom turned off. The problem I had with Eduardo's solution, which was correct, only showed the window where the change could be made but it did not explain how to get to that window. As I now had the window needed it allowed me to search the AC help documentation which indicated how to get to the desired window. Again, thanks for all the help.

Just to be clear, the screenshot indicates that it is the "Model View Option Windows", sorry that I din't specify that MVOs are available in the bottom tab bar, under the "Document" Menu, or in the "Quick Options" palette…

Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator