cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Using opening tool creates extra lines in 3d and section

PVBergkrantz
Expert
Hello, I am trying to model a stair case shaft using the new opening tool, however, the hole it creates does not merge with surrounding walls and slabs even though they share the same material and layer merge number. Is there a way to remedy this? It makes sections (which usually go through staircases) look weird with extra lines.

In the screenshot I've put an opening that goes through all stories except for one which is marked in red. On this story I instead manually removed part of the slab, and this is the result I would like for the opening tool-holes as well.
| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |

7 REPLIES 7
Barry Kelly
Moderator
Interestingly there seems to be no control over the visibility of the cut edges.
All you can do that I can see is change the colour of the 'uncut line pen' to white so it won't print.

Unless I am missing an obvious setting.
If I am and someone else has a solution, please share.


Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Lingwisyer
Guru
We ran into the same issue over on this thread in regards to a wall junction. No actual solution.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
PVBergkrantz
Expert
Is this something to report to Graphisoft as a bug, or maybe a wish?
| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |

Barry Kelly
Moderator
PVBergkrantz wrote:
Is this something to report to Graphisoft as a bug, or maybe a wish?

The more people that report this problem to their Archicad support, then the more Graphisoft may consider it an important feature worth fixing.

It was reported during development and Beta testing that there is no control of the surface materials for the edges of the opening.
It became one of those 'it will be done in the future' features.

You can set the edge material of the slab and this will affect the opening edges material as well (so long as all edges of the slab are the same material), but this will still not blend with no join lines showing, as a standard hole cut in the slab does.


Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Laszlo Nagy
Community Admin
Community Admin
I will report it to GRAPHISOFT.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Hi all,

Thank you very much for your reports regarding this issue and I am very sorry for the experience!

With the help of my colleague, we believe that the functionality of the Opening tool is limited in this regard. It should be able to eliminate such lines when 2 object with similar surface meet.

We entered it in our database as a defect. I hope that we will be able to correct this behavior in the future. There is a workaround, which is to make a big hidden slab as a SEO operator to cut all the slabs at the hole, after that you can drop the opening in to create 2D symbols in floorplans.

I am very sorry for the inconvenience, and thank you very much for your understanding! Feel free to ask me again if you have any further question.

Thank you very much!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

PVBergkrantz
Expert

I'm happy to report that this seems to have been fixed in Archicad 25. Good job!

 

Upon further inspection this is not fixed at all, I am not sure what I did before to think it was working in 25 but it is still creating extra lines.

| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |