BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Walls outlines in section are showing light grey instead of thick black

Igor Moraes
Newcomer

I can't find how to make the outlines appear black. as in a section mode. 

 

 

Screenshot 2023-12-18 100557.png

 

I'd appreciate any help

 

Att,

Igor

 

2 REPLIES 2
Barry Kelly
Moderator

The walls in section will appear (by default) exactly the same as they do in plan.

In other words, as you have set them up in the wall composites.

 

However, you can override the cut and uncut pen colours.

This can be don on a wall by wall basis in the wall settings.

 

BarryKelly_0-1702858635373.png

 

Or you can go into the section settings and there will be the same options, but it will affect all elements in that section.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Ian_Dorn
Participant

Hi Igor,

 

It's hard to say for sure what is going on in your drawing since we don't see the full screen, but it could be a number of things.  

Things to check:

1. Renovation Status.  If the wall is designated as existing and you are in a new construction or planned status renovation filter, the existing graphic override could be causing this.

2. Graphic override.  Not to be confused with the graphic override of the renovation status.  A graphic override may be changing the color of the line type of the cut lines.

3.  There could be a graphic override in the wall settings itself.  (this is the only setting I can see in your image and it appears not to be the problem.)

Good luck.. and I hope this helps.

Learn and get certified!