Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Window shows double cutting line in composite wall

jjrodriguezr
Participant

When I put a window in a compound wall, it shows a double cutting line (Image 1), I have tried deactivating an option in the wall configuration (Image 3) but when doing so the cutting line disappears (Image 2) Any idea how to fix it?

 

Operating system used: Windows

 

1 (1).png

 

2 (1).png

 

3 (1).png

  

2 REPLIES 2
Barry Kelly
Moderator

I think you will find it is showing only the one end line as it should.

It is just your window is not the full width between the columns, so you are seeing a tiny bit of wall at each end.

The window needs to be wider or you need to allow some kind of framing at the end.

Or maybe an opening oversize/

Sorry, I don't use the default windows so not sure what settings you can play with other than making the window wider.

 

BarryKelly_0-1713595165336.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Lingwisyer
Guru

If you are wanting to show the plaster returns around the windows, there is a setting under:

Window Settings => Wall Opening => Wall Closure

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660

Setup info provided by author