BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

new setup = windows transpartent in elevation

Anonymous
Not applicable
I've just upgraded to a new computer, updated ArchiCAD and Door and Window Builder. Somewhere along the line something changed so that my windows are now transparent in my elevation views. Previously, the windows had shown up as opaque in the Elevation Views and transparent in the 3D model views. Now the transparent materials are transparent in both views. I'm using Ice 01 as the material for the glass.

I don't know why it was working this way but I'd like to get back to it.

Can anybody tell me how to get my windows to read as opaque for the elevation views and transparent for the 3D model views?

Many thanks,
John
3 REPLIES 3
Link
Graphisoft Partner
Graphisoft Partner
Sure!

Go to Image>3D Window Settings and make sure Transparency in Shading is set to 'Off'.

Cheers,
Link.

As always, if you need anything else, just let me know and I'll come on over!
Anonymous
Not applicable
Link,
Thank you very much,
John
Laszlo Nagy
Community Admin
Community Admin
Something I do not understand.
You said your Windows were transparent in Elevations, but not transparent in 3D. To my knowledge, this is not possible as the Tranparency in Shading setting in 3D Window Settings affects both 3D and Section/Elevation views.
Or is it some other way?
Laszlo
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Learn and get certified!