cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Our Community
Ask questions about this community, the platform, and any technical questions.
SOLVED!

Clicking a post finally takes you to first unread message

Jp1138
Expert

As the subject says: it seems that clicking a post title finally takes you to first unread message, as usually happens in modern forums. I´m not sure how long has it been this way, I just noticed it now.

 

Thanks for making the forum a little easier to use 👏

ARCHICAD 27 SPA
Windows 10
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Claudius
Community Manager
Community Manager

Thanks for highlighting this, @Jp1138. Here's the full story: This setting used to be present in the user display settings as shown by @Xandros since the launch of the international Graphisoft Community. But so far it wasn't working in any of the activity message lists. We rolled out the fix for this as a silent update beginning of this week. Glad you already found it and it's improving your community experience. 👍

Claudius Henrichs
German Community Manager
Leipzig, Germany

View solution in original post

8 REPLIES 8
Barry Kelly
Moderator

I am not so sure about that.

This is what I am experiencing.

 

BarryKelly_0-1698222793693.png

Maybe you clicked the 'Latest reply' link?

 

Also there has been a slight change to the timestamp for all posts.

This is what I was told just a few days ago ...

 

We also used this opportunity to update the community wide default timestamp format to relative dates. This means timestamps within the last 31 days will be shown as text descriptor ("4m ago" / "yesterday" / "2 weeks ago") and any older timestamps will spell out the complete date again. Users can override the community default timestamp via their community profile settings within the "Display" section. The option is called "Display dates as".

 

You can also hover over the timestamp that does not show the date, to see the actual date as well.

 

BarryKelly_1-1698223097930.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Jp1138
Expert

I made some test and just clicking the title seems to work for me. If I have unread messages in the post, it takes me there. If I have read all, then it takes me to the first post 🤔

ARCHICAD 27 SPA
Windows 10

Hi Barry,

did you activate this option in your user settings?

Xandros_0-1698223659206.png

Since a few days - probably connected to a topic in the german forum - this option has been filled with life. Thanks to @Claudius 🙏

ArchiCAD 27 GER / Win10
Intel i9-9900K / 64GB RAM / nVidia GeForce RTX 2080 Ti

@Jp1138 wrote:

I made some test and just clicking the title seems to work for me. If I have unread messages in the post, it takes me there. If I have read all, then it takes me to the first post 🤔


That seems to be correct - I just tried it.

Even I didn't know that.

I actually use an unread post link (not the 'hot topics) so I see all unread posts and never miss anything.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

That option is on by default for me as well.

I think it may be new.

As JP1138 has discovered, with that option on, clicking the main title will take you to the first unread post, or the first post if you have previously read everything.

 

And yes, Claudius is tinkering around in the background helping to improve the community as he is familiar with the Khoros forums.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
Claudius
Community Manager
Community Manager

Thanks for highlighting this, @Jp1138. Here's the full story: This setting used to be present in the user display settings as shown by @Xandros since the launch of the international Graphisoft Community. But so far it wasn't working in any of the activity message lists. We rolled out the fix for this as a silent update beginning of this week. Glad you already found it and it's improving your community experience. 👍

Claudius Henrichs
German Community Manager
Leipzig, Germany
Laszlo Nagy
Community Admin
Community Admin

Claudius is a Khoros expert (the company developing the forum engine GS Community uses) so hopefully with his help and insights we will see more of these types of helpful updates.

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27