BIM Coordinator Program (INT) April 22, 2024
Find the next step in your career as a Graphisoft Certified BIM Coordinator!
Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.
SOLVED!

Accuracy of calculations and display units in Schemes

gap
Booster

I need to display some areas in a scheme using "merge items". When I set the area unit in calculation units to have 4 decimals I get these values: 

gap_0-1701372914700.png

which add to 6,0000 when I check the "merge items" option. But I have 4 decimals in my display, which is not what I want.

When I set the area unit in calculation units to have 2 decimals, the same values display as:

gap_1-1701373141419.png

which add to 5,98. Now I have 2 decimals in my display but not the accuracy that I want.

 

Is there a way to calculate areas without rounding but display them to two decimals?

 

archiCAD 26
10 REPLIES 10

Ah, we all learn something new today. 😀

In older versions that setting is in 'Calculation Units & Rules'.

In newer version where they have separated the calculation units and rules it is in the 'Calculation Rules' dialogue.

 

Great pickup.

I think I will nominate that for tip of the month.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Learn and get certified!