Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

3D View Problem - Perspective vs Axonometric

Rene Pahlavan
Participant
I am suddenly experiencing some issue with the 3d view of my model. Although everything is modelled in the storey levels, when switching to 3D view (Perspective), it is empty (even when employing the "fit to scream/zoom extents" tool. When switching 3d view to axonometric the model can be found, but switching back to perspective and everything disappears again. Can anyone explain why this is happening? I have exhausted my online search for a solution or reason for why this is happening. I have been using AC22 since about September, but never encountered this problem and it is not happening on other projects either.
AC24
macOS Big Sur V11.0.1.
MacBook Pro (16-inch 2019)
2.6GHz 6-Core Intel Core i7
Radeon Pro 5500M 4GB | Intel UHD Graphics 630 1536 MB
8 REPLIES 8

It is surprising that your training did not prepare you for this kind of situation !
First right click in a 3D view and then "see everything in 3D"
(You can prepare your own and new bold selection in 2D to be sure about your 3D point of view)
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Rene Pahlavan
Participant
Thanks for your reply Christophe...but of course I right clicked and “Show All in 3D” - still nothing is visible unless I change to axonometric.
I have also tried to select objects and marquee in 2D to show selection in 3D - but under perspective 3D view nothing shows up in that view
AC24
macOS Big Sur V11.0.1.
MacBook Pro (16-inch 2019)
2.6GHz 6-Core Intel Core i7
Radeon Pro 5500M 4GB | Intel UHD Graphics 630 1536 MB

Barry Kelly
Moderator
"Show all in 3D" will not change the orientation of the view - so if you are looking at nothing, you will still be looking at nothing after invoking this command.
The 'Fit in Window" command should work, even if you are currently not looking at anything.
I just tested and this seems to be the case.

However I am wondering if you have something very far away from you main model.
Try fitting to window and then selecting all (CTRL+A) to see if anything selects.

I see this behaviour in perspective if I place something very far away, but it also affects the axonometric view.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Barry wrote:
I see this behaviour in perspective if I place something very far away, but it also affects the axonometric view.
Absolutely Barry !
It's a great suggestion about a recurring error
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Rene Pahlavan
Participant
Thanks Barry - but as I mentioned in my original post (incorrectly referring to it as 'fit to scream') "Fit to Window" function does not produce any results. I just tried CTRL_A to select all and then Fit to Window, and still nothing...
AC24
macOS Big Sur V11.0.1.
MacBook Pro (16-inch 2019)
2.6GHz 6-Core Intel Core i7
Radeon Pro 5500M 4GB | Intel UHD Graphics 630 1536 MB

Barry Kelly
Moderator
Just out of curiosity, does it make any difference if you change from the OpenGL engine to the Vectorial engine?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Rene Pahlavan
Participant
I tried changing engines - same empty view in perspective 3D view. Really perplexing!

Luckily it is a smaller project and I was not that far into it yet - have rebuilt it in a new project file...hope I don't experience this again.

Thanks for trying to help Barry + Christophe! Much appreciated.
AC24
macOS Big Sur V11.0.1.
MacBook Pro (16-inch 2019)
2.6GHz 6-Core Intel Core i7
Radeon Pro 5500M 4GB | Intel UHD Graphics 630 1536 MB

Laszlo Nagy
Community Admin
Community Admin
I suppose your Camera is looking away from the model in 3D and that is why you don't see it. To remedy:
1. From your 3D Perspective View, go to the Floor Plan Viewpoint.
2. Fit to Window.
3. Activate the View > 3D View Options > 3D Projection Settings Dialog
4. In the Preview on the left, you should see the Camera location and the direction it looks. If not, click to define a new Camera location and ALT-click to define a new Target location, then activate the 3D.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!