Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing UI

Anonymous
Not applicable
Hello guys, I reinstalled my windows 10 and now I'm stuck with a UI that has no images....
Please help me I don't know what I'm missing but surely there's some extra software that needs to be installed.
https://imgur.com/a/s9NQ51t
8 REPLIES 8

vistasp
Expert
Gwansky wrote:
Hello guys, I reinstalled my windows 10 and now I'm stuck with a UI that has no images....
When you say "reinstalled windows" do you mean a fresh install or an update/upgrade?

I'd first try to reset the work environment to one of the defaults

If that doesn't work, your best bet might be to reinstall ARCHICAD.
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Anonymous
Not applicable
What I did was I used the "Reset this PC" function to keep my files and data but delete all apps and reinstall windows. On the link below you can see the function I used.

https://imgur.com/a/sIWRmS7

I attempted to change the work environment and the profiles used but the problem remains the same.

Also, I reinstalled archicad many times without any luck.

vistasp
Expert
Your preference files are likely to have been damaged by the reset.

1. Uninstall AC
2. Clean out your AC preference files (see https://helpcenter.graphisoft.com/knowledgebase/25464/)
3. Reboot
4. Reinstall AC with security apps like antivirus and firewall turned off
5. Reboot

Do let us know if it works.
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Anonymous
Not applicable
I followed your suggestion and I deleted all graphisoft folders as listed in the linked page. I also deleted the registry. After installing AC following your reply, the result is still the same. Originally I thought that maybe I'm missing some Visual C++ Package but I've already installed all of them one by one to make sure I'm not missing something. Maybe there's some other 3rd party software that aids the graphical side of Archicad's UI?

As a note, I managed to install Archicad 17 with properly working UI. Archicad 22 has the same problem as AC 20 and these are the only AC's I've tried.

Anonymous
Not applicable
Bump...can someone please help...I'm in desperation at this point...

Barry Kelly
Moderator
I have no idea what would be causing this but I would check that your video drivers are up to date.
Seems odd that 17 is working though.

Have you tried contacting your local Archicad support?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Hello everyone. I decided to try a totally clean reinstall of my windows 10 and that fixed my issues. I still have no idea what caused the problem to begin with anyway but I couldn't afford to waste more time on this bug.

vistasp
Expert
It's good to hear that things are working again but must be a pain to reinstall everything from scratch.

Note to self: "Reset Windows is not reliable".
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!