BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Sustainable design
About EcoDesigner, Energy Evaluation, Life Cycle Assessment, etc.

Change of Thermal Conductivity Units

Anonymous
Not applicable
Hi All

Really hoping someone can point me in the right direction, i'm sorting out my template and assigning all the materials for a new project and i've noticed that all my thermal Conductivity units are shown in Btu/hr,ft.

I've looked through all the project preferences and changed all the other settings to show meters, Kg, etc but i can not find the setting to change these units to W/m2K.

any ideas would be really useful.



AC17.01 MacOsX 10.8.5
5 REPLIES 5
Laszlo Nagy
Community Admin
Community Admin
This could be a hard-wired setting that may be dependent on the localized version.
In my INT version the unit is W/mK.
Could it be that the BTU thing is the deafult in the USA version?
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
Thanks for the reply, but i dont think it is linked to my version of AC17.

If i open a brand new AC17 template, the units correctly show as W/m2K.

Just opened my last project (also created in AC17, with the same template i'm currently using) and the units there are also shown correctly.

So its got be be a setting on the current project which needs to be changed.

Any other ideas or is this just a bug?

thankfully i'm not going to need to do any complex energy calculations, but its just fustrating not to have the right settings and I know that i have a project starting soon that will need full building energy modelling on both the existing structure to solve an overheating problem and also a sizable extension.
Laszlo Nagy
Community Admin
Community Admin
I don't see any place in the interface where this could be set so I would report this through my local reseller.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Eduardo Rolon
Moderator
Check in your Preference Panel for Calculation Units and be sure to check also in the Dimensions settings. If I remember correctly you need to check it in different areas
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Laszlo Nagy
Community Admin
Community Admin
According to info I got from Graphisoft this issue has been entered into the bug database for correction.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Learn and get certified!