Choose your top Archicad wishes!

Read more
Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

Access to design options denied in TW

Charles Bessard

Hi all, since I did the last update for 27 last week I cannot access the rights to make design options. It says "no access rights". I am administrator so I have all rights on the bimcloud manager, I have tried to restart, I tried to log out and sign in again. And no success. If I work on the project as a solo project it works. As soon as the project is shared on the bimcloud I cannot create or modify design options. And that is the same project with all projects. I am the only person at the office and I have reserved all. Please could someone help me with this, I can't find the solution on the forum. It seems that it is a teamwork and reservation issue.

Best regards

CharlesScreenshot 2024-04-09 123141.png


Accepted Solutions
Boldizsar Vermes

@chrisbelanger is right, we have released a BIMcloud SaaS fix addressing this bug a few days ago.

Please let us know if you still have any issue with Design Options permissions. If there is not, please, @Charles Bessard accept my answer as a solution.

Boldizsár Vermes
Product Manager, BIMcloud

View solution in original post


Same here Charles. Any luck. We have tried everything from permission settings, to leaving and rejoining the project. Still no access rights on one of our user accounts.

No, unfortunately no solutions yet. It's quite irritating as everything was fine a few days ago. I contacted the support, waiting for their answer.


We're in the same canoe. We've contacted support as well. I'll post whatever answer we receive from GS. In the meantime, we're stuck.


Same here.  Was just about to call support and log the issue with them.  I had my Lead Architect sign in with reserve all and she has a few more insufficient access points for Load Categories, Load systems, and route preferences, but she has access to design options and combinations.  Incidentally what machine are you working on?  I'm on an Apple Silicon machine with 14.4.1.  Just wanted to supply them with more information if I had it available.   

I am on intel core i7 14700KF 3,4Gz, ... so it's not an intel or apple issue. It's really a bummer, the only work around so far is  to work on the project as a solo project.


Windows 11 Pro Workstation

- AMD Ryzen Threadripper 32 Cores, 64 Logical Processors

-256GB RAM



I have submitted a support ticket and referenced this thread.  I will update when I hear something back on it. 

Same boat here.



We received some excellent tech support from GS USA today. Ultimately they recommended that we recreate a new user to replace the affected user (which was the first "Administrative" role in our group) on our BIM Server. This does require one to rejoin all projects that they had previously joined, however, upon rejoining with the new user account, the permissions and access to the Design Options was restored. This solution is clearly a work around to the current situation, however, we are operational. We have been informed that this issue is being escalated and a permanent solution is being pursued.