BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

“Share failed” message in Teamwork

Marian Pristavu



A couple of days ago, two of my colleagues that are working in teamwork on a model tried to send changes but it didn’t work >>send failed message. 

After that, they saved the model as pla and tried to re-share it but without success. They got the “share failed” message. 
Following this I tried several options but without success:

-open and repair the file and try to share again

-since it was a pla file I tried to relink the libraries straight from the BIM server 

-created another BIM server only for this project

-tried to save the model as 24 and share it on the 24 BIM server that is still active

All of these didn’t work. 
Do you guys have any ideas? Have you encountered this issue before?


PS: working on Archicad 25 and having BIMcloud basic

Noemi Balogh
Community Admin
Community Admin

There could be a faulty stair in your project. Try to re-share the project without any stairs - it might help. Else, it could be so many things in the project, so I suggest to create a Support Package and report your issue to our technical support team, who can help you solve this problem.

Noémi Balogh

Community Expert, Admin

Thanks Noemi. I tried re-sharing without the stairs but I got the same message. 

I'll try the support package option. 


are you working remotely, or on the network you are sharing to? I have seen issues with remote connections to a BS-Basic with VPN bottlenecking. Otherwise, check your internet upload/download speeds. Could be things are just timing out on the upload

BIM solutions and trouble shooting (self proclaimed) expert. Using Archicad 26 5002 US on Mac OS 11.5.2

Hi! Thanks for taking the time to answer. 

We tried to share the model both remotely (vpn connection) and from a local computer without any luck. 

Meanwhile we contacted the local Graphisoft representative and sent them the file. 

They tried their luck and had the same error message. Now the file is sent to Graphisoft. 

What can I say - fingers crossed 🙂


Marian Pristavu

Short update: we got the file back!

From what I understood, the local reseller sent it to Graphisoft and they fixed it. Tried to share it and it works.

The problem is we had no explanation on what caused the problem. Still waiting for an answer. 

As soon as I get it I'll post it here so it'll prevent others from making the same mistakes.



Any updates what was a problem. Im facing exact problem.





Sorry to hear that. 
I got an answer (in French) from the local reseller. Long story short, you can’t solve the problem yourself. Apparently this bug usually appears in the files that are saved after Archicad crashes…
It’s some kind of bug that will be solved in a newer Archicad version. 

Here is their answer: 

« Le problème est bien causé par DEF-1233. Malheureusement, nous ne pouvions pas encore reproduire la corruption en interne. Pour cette raison, nous n'avons pas été en mesure de confirmer la cause de ce problème. D'autre part, selon les données que nous avons recueillies jusqu'à présent, nous pensons que les projets enregistrés à partir d'une sauvegarde automatique restaurée sont plus susceptibles d'être affectés par DEF-1233. Nous prévoyons de le corriger à partir d'Archicad 25 Update 4 et Archicad 26. »


And the translation is...


“The problem is indeed caused by DEF-1233. Unfortunately, we couldn't reproduce the corruption internally yet. For this reason, we have not been able to confirm the cause of this issue. On the other hand, based on the data we have gathered so far, we believe that projects saved from a restored autosave are more likely to be affected by DEF-1233. We plan to fix it from Archicad 25 Update 4 and Archicad 26.”



As i was writing in a previous message, we sent the file to Graphisoft and got it back fixed…


Good luck! 


I have the same problem with Archicad 23, basically we cannot work on the project anymore.

AC 25 NED 6000 | WIN 11 | i9 + 32GB + RTX 2080TI
Marian Pristavu

Quick update: I tried to share the old model with Archicad 26 and I got the same message "Share failed" ☹️ So the problem is not solved. I'm sending the file back to Graphisoft 😬

Learn and get certified!