cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

"Share" button is grayed out - Connections are OK

Ruben V
Advocate
I can connect to the remote BIMserver (over VPN), but when I try to share a project, the "share"-button is grayed out.

I opened the necessary ports on my mac & router (18008 & 1228), but nothing helps (not even turning off firewall temporarily).

Any Ideas on what might be wrong?

PS: working within the servers network (no VPN) doesn't change this...

As you can see on the screenshot, making and managing folders is possible...

Screenshot.png
(òÓ,)_\,,/
www.studiov2.be
Archicad 26/27 + Rhino/Grasshopper
BIMcollab ZOOM
>>> Read my book!<<<
28 REPLIES 28
Laszlo Nagy
Community Admin
Community Admin
Guys, please check back here with the solution when it is found, other people might find it useful in the future.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
A helpful technician from Graphisoft did some remote black screen magic on my server, so everything works perfectly now.

Thanks a lot for quick and effective support!
Anonymous
Not applicable
Guys:

I have done the uninstall and reinstall enough times -- got my static IP today and thought the work simple enough to complete. Ha. I now need to revise the server address. Is that possible without another un and re??? I cannot seem to know how to find the location in the computer to fix it.
Anonymous
Not applicable
Is anyone able to post a solution to this?

I've been having the exact same problem. Reinstalled and activated 3-4 times and no v18 module.
All connections are OK. I can create a project folder in Archicad which appears in the BIM Manager, I can then delete this in the Manager and it no longer appears in Archicad.

The Share button is always grey and if I attempt to upload a BIM server library I get a message that there is no host server available.
aaron s
Contributor
We are getting this too. Haven't been able to share a project yet. Macs with Yosemite server.
Anonymous
Not applicable
Alright, we have the module! and I'm sure no one is going to believe this.

We reinstalled the BIMserver a dozen times and spoke with GS at length today and still had no v18 module until finally someone there was convinced that when setting the masteradmin account --- wait for it --- the password must not contain any special characters!

I tried to change the existing password but that didn't work. Uninstall everything and reinstall the BIMserver using a simple pw for masteradmin. Mine only had a + and that seemed to be too much. Just letters, upper and lowercase, and if you're still feeling adventurous throw in a number, just no fancy sh_t like underscores, periods or symbols. It appears you could change the pw afterwards, however it is important that during the installation you keep it simple.

I hope this works for you.
Anonymous
Not applicable
This solution worked for me. However, it's unfortunate and frustrating that Graphisoft has recently updated BimCloud and has not fixed this issue!
Noemi Balogh
Community Admin
Community Admin
Hi Mike,

Could you please drop me a private message about the whole story - what was the issue and which solution did work for you?

If we find something useful for the community then I will share it here.

Kind regards,
Noemi

Noémi Balogh

Community Expert, Admin

Hi Marton! - I have thesame issue. I can't find any help on the link that you posted. See below. I am looking forward to your response!

Cosminn_0-1662988907044.png

 

Sincerely,
Daniel