Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

3D Graphics got worse 24>27?


We just switched from AC24 to AC27. The 3D graphics got much choppier/jagged going from the OpenGL engine to the Accelerated Hardware engine. We played with our 3D window size/pixels but had no change. Some example images are attached. This is an office-wide problem. How can we make our model smooth again?


Processors vary (mine specifically is Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz 2.59 GHz); all support OpenGL 4.5. Graphics cards are NVIDIA Quadro RTX 3000 with Max-Q Design, build 532.09. System refresh rate is 60Hz. Windows 10 Pro v22H2. 64-Bit. This particular laptop is a Dell Precision 5750, although not everyone has this model.











Laszlo Nagy
Community Admin
Community Admin

In Archicad 27, is 3D Antialiasing turned ON in the Advanced Redraw Options page of the Work Environment Dialog?

Loving Archicad since 1995 - Find Archicad Tips at
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

We've tried it both checked and unchecked, with no discernable difference in the view quality.

Someone else has noticed a similar problem and said a restart seems to have fixed it (I have no idea why that would work).


So make sure antialiasing is on for 3D and restart Archicad.

I would probably restart the machine if you haven't done that in a while.




One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11