BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Archicad 19 rendering stuck at 1.2%

Anonymous
Not applicable
Hi all

When I try and render my model, it stays stuck at 1.2% on cinerender. I have tried it on Outdoor daylight, and Bluenight standard. I have deleted all grass from the scene. It is extremely frustrating. I need to get this scene rendered. My brother also tried it on his PC and same thing. As soon as lighting is upped more than 0 it does this. My PC stats are: 4710 CPU, 16 GB ram... SSD so I dont think it is the PC.

Any advice please?

Thanks
1 REPLY 1
alemanda
Advocate
First try to use the standard preset of archicad and first try with low quality levels ...
In my experience I got cinerender stuck when I enable radiosity maps because of lack of memory (I have only 8gb)
AC 19 and AC21 latest hotfix
Win 10 Pro 64bit
Double XEON 14 CORES (tot 28 physical cores)
32GB RAM - SSD 256GB - Nvidia Quadro K620
Display DELL 25'' 2560x1440
www.almadw.it
Learn and get certified!