Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

How can I render this?

Anonymous
Not applicable
I keep getting the message "Not enough memory to render" message. The problem is that the structure is huge. This is the first commercial project I've done and it just so happens to be massive.

I attached the 2 sections that I tried to render and got that message. I'm only trying to render with Method: final, and AA 2/3.

Is there a way to make it render?

Thanks.


Outside of Diamond Pointe


View from lobby looking up 15 stories to where the skylights will be.


Promo, just for the heck of it.
6 REPLIES 6
Anonymous
Not applicable
ok! try to remove anything that wont be visible to your rendering. furnitures interior stairs even walls. try to make a second file where you will have only the 3d model no layouts no details nothing just the 3d model. i hope u have more than 2giga of ram . i hope this tips will help you.
Anonymous
Not applicable
in the lightworks rendering setting menu, make sure the box that says : "get model data while rendering" is ticked

that will solve it
Anonymous
Not applicable
Adon wrote:
in the lightworks rendering setting menu, make sure the box that says : "get model data while rendering" is ticked

that will solve it
This did not fix it, I still get the same message.
Karl Ottenstein
Moderator
See these articles:

http://www.archicadwiki.com/LightWorks%20memory%20usage

and

http://www.archicadwiki.com/TechNotes/How%20to%20Check%20Virtual%20Memory%20Usage

Something there may help. I don't think it would matter, other than speed, but upping your memory to 4 GB would help the speed of your machine with a large model like that.

Cheers,
Karl
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.3, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Anonymous
Not applicable
Does it help to reduce the refraction setting of the glass perhaps? Check in the material settings dialog > Lightworks Shader tab > Reflectance > Glass > Refraction. Try a value of 1.0 and see if it makes a difference.
vfrontiers
Enthusiast
adamvk wrote:
Adon wrote:
in the lightworks rendering setting menu, make sure the box that says : "get model data while rendering" is ticked

that will solve it
This did not fix it, I still get the same message.
Fix 1: Get artlantis
Fix 2: Get model into 3d Window... save as Object.. be sure to check the AS BINARY button. RENDER the object only...

Fix 3: Get more ram

f
Duane

Visual Frontiers

AC25 :|: AC26 :|: AC27
:|: Enscape3.4:|:TwinMotion

DellXPS 4.7ghz i7:|: 8gb GPU 1070ti / Alienware M18 Laptop

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!