Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Render problem showing bubbles

vivifliouka
Contributor

Helllo everyone! 

Does anyone know what are these bubbles/circles in my rendering?

viber_image_2023-05-06_19-30-36-689.jpg

6 REPLIES 6
Lingwisyer
Guru

Generally a caustic issue. Try rendering with more bounces.

 

 

Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 
Barry Kelly
Moderator

You must have had 'Disco Mode' set when you rendered. 🤣

 

No, seriously it seems to be to do with Global Illumination I think.

With a search for '+spots +render' I kept coming across this post.

 

https://community.graphisoft.com/t5/Document-Visualize-forum/Light-Spots-in-renders/m-p/277290/highl...

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I am still laughing!!! Thanks for that! 🙂

Hello, thank you for your answer but since I am Greek the technical terms might be difficult to understand. So what is bounces and caustic issue? I now rendered the same project 2 rooms, one with lights from lib 17 and one room with rooms with lights from lib 20 and realized that the problem is with the lights from lib 20 which makes me realize that the problem is not a general setting of the rendering but sth from the actual lights settings. Any ideas? I attach the pic, op the left side is the room with the light from 20 and the right is lights from the lib 17342956959_3558687534410129_7851176609332323093_n.jpg

 

Lingwisyer
Guru
Erwin Edel
Rockstar

Turn off the 3D fixture lights (so you just see the 3D model bits) and use the 'generic' light sources from the ArchiCAD version you are rendering with, so you have the same settings for all sources.

 

You can also brighten the interior by just using a few generic lightsources, if render times are getting crazy high. I find that f/4.0, iso 400 and 1/125 shutterspeed are plenty bright for interior renders.

 

These 'generic' sources are basically 'invisible' and just cast a lot of light, shadow, etc and a very adjustable in what you want them to do. For a really quick fix, drop one behind your camera (sort of acts like camera flash).

 

You can use 'light emitting' surfaces for the lightbulbs etc. These basically add a bit of glow, but don't really cast light. It just helps with the illussion of them casting light.

Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!