cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.
SOLVED!

Walls Intersection

I figure I am missing something basic but I am going NUTS
The images below show a simple composite wall coming together at a corner
They  do not clean up in plan.but look great in 3D.
Any clues will be appreciated

2d corner.jpg

3d corner.jpg

Win 10 Home Premium - AMD Phenom IIX6 1090T Processor 3.20 GHZ 8.00 GB RAM 64-bit Opp. Sys NVIDIA Quadro 4000 AC 22, MEP
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Gerry Leonor
Advisor

have you accidentally turned off "Clean Wall & Beam Intersections"?

GerryLeonor_0-1688353465594.png

 

AC25 | Win10 | 64Gb RAM | Intel i7 13700F | RTX 4070 Ti
>come join our unofficial Discord server
https://discord.gg/XGHjyvutt8

View solution in original post

3 REPLIES 3
Solution
Gerry Leonor
Advisor

have you accidentally turned off "Clean Wall & Beam Intersections"?

GerryLeonor_0-1688353465594.png

 

AC25 | Win10 | 64Gb RAM | Intel i7 13700F | RTX 4070 Ti
>come join our unofficial Discord server
https://discord.gg/XGHjyvutt8
Barry Kelly
Moderator

Are you using different layer combinations in plan and 3D?

If so, the layer intersection group number for the wall layer may be set to zero in the plan layer combo.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Great! I was experienceing the same problem. Exterior walls set to 0 in the layers.

Thanks for the solution.