Archicad AI Visualizer
Discussions about Archicad AI Visualizer.

Cannot copy sd.webui folder to Archicad folder

Mark Hensler
Booster

I am getting the following error when trying to complete step 5 of the install instructions 
(5. Copy the files from the .dmg archive (20Gb) to the following locations:
o Copy the sd.webui folder into the Archicad folder.
o In the .dmg archive, locate the appropriate folder depending on your Mac’s
architecture – AppleSiliconMac for Silicon chips, IntelMac for Intel chips. From that)

"The Finder can’t complete the operation because some data in “diffusion_pytorch_model.safetensors” can’t be read or written.
(Error code -36)"

 

running AC 27, on MacBook Pro w/M1 16GB memory

 

Thanks

1 ACCEPTED SOLUTION
5 REPLIES 5
Norbert Kucsma
Graphisoft
Graphisoft

Hi Mark,

I am sorry to hear about the issue. Please check if you have enough free space on your Disk. Another possibility is that the downloaded file got corrupted, please delete the sd.webui file and try to download and install it again.
If it still fails check the suggestions on this site: 
https://macpaw.com/how-to/fix-error-code-36

Don't hesitate to get in touch with your local support if you need further assistance.

Thank you,
Norbert Kucsma

Norbert Kucsma

Technical Support Engineer

jkershaw
Enthusiast

Having the same issue. Did you get it resolved?

 

I've tried to re-download, and I have tried the dot_clean command as suggested in the link provided by Norbert. No luck. 

 

Just out of curiosity, it this location/platform dependent? I'm running the USA version, and the visualizer alludes to the INT version. 

AC26 APPLE SILICON USA FULL 4032
Mac Studio 2022, Apple M1 Max, 64GB RAM
13.2 macOS Ventura
learning AC since version 4.5
Solution

UPDATE - third time is a charm.

Re-downloaded the DMG - again - and this time it worked.

AC26 APPLE SILICON USA FULL 4032
Mac Studio 2022, Apple M1 Max, 64GB RAM
13.2 macOS Ventura
learning AC since version 4.5
Mark Hensler
Booster

Thank you,  Yes the simple re-download did the trick for me as well.  Now I just have to get around my computer running out of memory when running the Ai generator.  This may require me to wait until our studio purchase new M3's at the end of the year 🙂

Thank you for your response!

Or... Just disable the start in High VRAM option as noted in other posts on the forum....

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!