Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Changing volume units in the Element Information palette

I have my project preferences set to cu.yds for volume calcs but the Element Information palette displays volume in cu.ft.

How do I change the units for volume in the Element Information palette from cu.ft. to cu.yds?

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

6 REPLIES 6
Barry Kelly
Moderator
That would be your calculation units you want to change rather than your working units.
Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
I know. Working Units can not be set for volume.

"Calculation Units & Rules" setting are made in the Project Preferences tab.

I do have the "Volume Unit" set to "cubic yards".

And the Element Information palette still displays the volumes as cu ft

I think the Element Information palette should display the same units as have been set in Project Preferences.

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Barry Kelly
Moderator
Changes for me (but I am using version 14).
You have to reselect the element for the Element Info dialogue to update.
Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Thanks Barry,

It helps to know if it's just me or not.

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

David Maudlin
Virtuoso
Steve:

I am also seeing the same behavior in 15. More clues: the number of decimal places set under Calculation Units & Rules doesn't affect the Information Palette, and after changing the volume units, then clicking on the Calculation Rules... button, Cubic Feet shows as cu ft, but Cubic Inches and Cubic Yards shows as just cu (Gallon shows as gallo). Changing the Working Units measurement type (Imperial vs. meters) affects the Information palette. Looks like a bug, unless there is somewhere else to control this, but it is not like 14.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Anonymous
Not applicable
I have almost the same issue...
Working Units meter with 1 decimal => Element Info = meter with 4 decimal
Working Units centimeters with 1 decimal => EI = centimeters with 4 decimal

On the lenghts and area!

Doens't care what i setup dimensions....

too bad

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!