cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Dimensions in Schedules

Anonymous
Not applicable
Does anyone know of a way to get rid of the zeros int eh dimension under glazing in the attached pdf.
7 REPLIES 7
David Maudlin
Rockstar
Brad:

After creating a View of the schedule, you can open its settings and assign a Dimensions Standard, as you can with other Views.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Anonymous
Not applicable
I agree with that but I do not see a dimension setting in the preference>dimensions dialogue box that allows dimension to be shown as 5/8" instead of 0'-0 5/8".
Erika Epstein
Booster
Options>Project Preferences>Dimensions
Dimension Profile settings.jpg
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
jbArch
Newcomer
Erika beat me to it, but I think it is worth noting that you need to check TWO radio buttons correctly. See attachment.

JB
dimsettings.jpg
AC 21 (8002) & 22 USA
Mac OSX 10.14.5 on MacBook Pro 2.3GHz Intel i7, 16GB Ram, NVIDIA GeForce GT 750M 2GB VRAM, 500GB SSD
David Maudlin
Rockstar
Brad:

I took a look at this in ArchiCAD 12 & 13, and found that only the second column under Display of Zero Feet & Inches has any effect in Interactive schedules. The other options work for linear dimension in the Floor Plan, but do not work in the schedules. So you can eliminate the zero for full inches, but not for feet. Looks like a bug.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Anonymous
Not applicable
David,

I came to the same conclusion.

Brad
I am still getting this bug eight years later in AC20 USA 5025, exactly as described in the last comments. Is it AC, or is it some legacy setting that I have failed to fix?